You have a new PM! Click here here to read it!

Go Back   Ford Diesel Power Forums > Technical Section > 6.0L Powerstroke Technical Discussion

6.0L Powerstroke Technical Discussion Technical info, repair and non performance related discussion for the 6.0L Power Stroke engine here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-10-2011, 09:38 PM
Powersmoke_sd's Avatar
Powersmoke_sd Powersmoke_sd is offline
The smokey one!
 
Join Date: Aug 2010
Location: Harrisburg, Oregon
Posts: 572
Default 06 6.0 smokes blue at idle and runs rough!

My 6.0 that's bone stock besides egr delete, just started this tonight. I drove it to work this morning and it was fine. Went to leave from work and it started this. Its got a miss at idle and smokes blueish smoke, take off and it runs really bad from 1000rpm to 2000rpms then it smooths out kinda and runs pretty smooth. Ford just did the injectors less than 30K ago, could they really be bad already?

The check engine light is on but its been on for the ebp sensor. Don't really have anyway to check codes.


Any thoughts
__________________
Rollin' Black Smoke
Reply With Quote
  #2  
Old 12-10-2011, 09:41 PM
kevin's Avatar
kevin kevin is offline
Technical Specialists
 
Join Date: Apr 2010
Location: springdale
Posts: 2,214
Default

Check your ficm voltage ...
__________________
[b]11' F350 CCLB, ready lift, Amp steps, minor mods to come.. 08' reg cab 6.4 100% nozzles, dual fuelers, nitrous NADP race trans ect.
Quote:
Originally Posted by Smokerblack View Post
Kevin your awesomeness can't be captured on film, like Sasquatch.
Reply With Quote
  #3  
Old 12-10-2011, 09:48 PM
Powersmoke_sd's Avatar
Powersmoke_sd Powersmoke_sd is offline
The smokey one!
 
Join Date: Aug 2010
Location: Harrisburg, Oregon
Posts: 572
Default

K will do, if it is the ficm would it clear up after warming up? I drove around 20 miles home and on the freeway it just felt like a slight miss but after coming to a stop it goes right back to running like crap and smoking. Just asking
__________________
Rollin' Black Smoke
Reply With Quote
  #4  
Old 12-10-2011, 10:20 PM
kevin's Avatar
kevin kevin is offline
Technical Specialists
 
Join Date: Apr 2010
Location: springdale
Posts: 2,214
Default

Could... Kinda sounds like an injector problem... But check the ficm first..
__________________
[b]11' F350 CCLB, ready lift, Amp steps, minor mods to come.. 08' reg cab 6.4 100% nozzles, dual fuelers, nitrous NADP race trans ect.
Quote:
Originally Posted by Smokerblack View Post
Kevin your awesomeness can't be captured on film, like Sasquatch.
Reply With Quote
  #5  
Old 12-10-2011, 11:40 PM
pjwoolw's Avatar
pjwoolw pjwoolw is offline
Moderator
 
Join Date: Feb 2009
Location: San Ramon Ca.
Posts: 3,558
Default

Quote:
Originally Posted by kevin View Post
Check your ficm voltage ...
__________________
Pete in San Ramon
2005 F250 6.0 Lariat 4x4 CC Short bed (stock)
1997 F250 7.3 XLT 4X4 Reg. cab AC injectors and pushrods from Farmer's Diesel and Performance, Terminator Engineering T500, Strictly / Driven Diesel top end / Beans pump and filters for EFS, DP-Tuner F6 chip, Diamond Eye 4" exhaust, S@B intake, stock rebuilt turbo / 1.0 housing / Banks wheel from Ron's Turbo, and allot of stuff from Riff Raff Diesel.
1986 F250 6.9 XLT Gone but not forgotten



And his hair was perfect. Ahhwooooo...
Reply With Quote
  #6  
Old 12-11-2011, 07:58 PM
Smokerblack's Avatar
Smokerblack Smokerblack is offline
Technical Specialist
 
Join Date: May 2011
Location: Pennsyltucky
Posts: 8,108
Default

Quote:
Originally Posted by Powersmoke_sd View Post
My 6.0 that's bone stock besides egr delete, just started this tonight. I drove it to work this morning and it was fine. Went to leave from work and it started this. Its got a miss at idle and smokes blueish smoke, take off and it runs really bad from 1000rpm to 2000rpms then it smooths out kinda and runs pretty smooth. Ford just did the injectors less than 30K ago, could they really be bad already?

The check engine light is on but its been on for the ebp sensor. Don't really have anyway to check codes.


Any thoughts
Ebp codes will cause drivability issues with 6.0.... It greatly effects vgt
__________________
~~~~~~~2003 F350 SC Shop Truck~~~~~~~

WD190/100, BWD Billet 71, T500, HD fuel system, Colt ST2, RCD springs, RCD Pushrods, RCD pistons, Mitshimoto Intercooler, CTS, FASS, Fuel Lab, TIAL, AFE, MBRP, TCS Billet shafts, Precision converter, windrunner ported intake
Reply With Quote
  #7  
Old 12-11-2011, 08:01 PM
Powersmoke_sd's Avatar
Powersmoke_sd Powersmoke_sd is offline
The smokey one!
 
Join Date: Aug 2010
Location: Harrisburg, Oregon
Posts: 572
Default

Its been on for like 9 months with out one problem. Why now?
__________________
Rollin' Black Smoke
Reply With Quote
  #8  
Old 12-11-2011, 08:11 PM
Smokerblack's Avatar
Smokerblack Smokerblack is offline
Technical Specialist
 
Join Date: May 2011
Location: Pennsyltucky
Posts: 8,108
Default

Quote:
Originally Posted by Powersmoke_sd View Post
Its been on for like 9 months with out one problem. Why now?
Prolly not causing a misfire, but performance inhibiting none the less. Have you replaced FICM?
__________________
~~~~~~~2003 F350 SC Shop Truck~~~~~~~

WD190/100, BWD Billet 71, T500, HD fuel system, Colt ST2, RCD springs, RCD Pushrods, RCD pistons, Mitshimoto Intercooler, CTS, FASS, Fuel Lab, TIAL, AFE, MBRP, TCS Billet shafts, Precision converter, windrunner ported intake
Reply With Quote
  #9  
Old 12-11-2011, 08:13 PM
Powersmoke_sd's Avatar
Powersmoke_sd Powersmoke_sd is offline
The smokey one!
 
Join Date: Aug 2010
Location: Harrisburg, Oregon
Posts: 572
Default

The ficm is the one that came in it the day I drove it off the lot. It has 177K on it now.
__________________
Rollin' Black Smoke
Reply With Quote
  #10  
Old 12-11-2011, 08:14 PM
Smokerblack's Avatar
Smokerblack Smokerblack is offline
Technical Specialist
 
Join Date: May 2011
Location: Pennsyltucky
Posts: 8,108
Default

Quote:
Originally Posted by Powersmoke_sd View Post
The ficm is the one that came in it the day I drove it off the lot. It has 177K on it now.
They don't usually make it that long.... Need to check voltage and do some enhanced powertrain tests
__________________
~~~~~~~2003 F350 SC Shop Truck~~~~~~~

WD190/100, BWD Billet 71, T500, HD fuel system, Colt ST2, RCD springs, RCD Pushrods, RCD pistons, Mitshimoto Intercooler, CTS, FASS, Fuel Lab, TIAL, AFE, MBRP, TCS Billet shafts, Precision converter, windrunner ported intake
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 04:03 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FordDieselPower.com is not in any way associated with Ford Motor Company.
FordDieselPower.com is not in any way associated with Navistar International Corporation.
Ford and Powerstroke are copyrighted and trademarked to Ford Motor Company.
Materials are Copyright 2008 - 2014, FordDieselPower.com