You have a new PM! Click here here to read it!

Go Back   Ford Diesel Power Forums > Technical Section > 7.3L Powerstroke Technical Discussion

7.3L Powerstroke Technical Discussion Technical info, repair and non performance related discussion for the 7.3L Power Stroke engine here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-29-2009, 04:03 PM
jake f350's Avatar
jake f350 jake f350 is offline
Member
 
Join Date: Jan 2009
Location: ALERMARLE,N.C
Posts: 65
Default 7.3 idle smoke??

Hey i,m new to the board been asking questions on other boards with not luck at all. After visiting this site i found the exact info i needed...so i joined...

I have 2001 psd with 138 miles recently i changed the crank sensor from a black to a gray one trying to solve a non- strating problem, that did,nt work so ichanged the HPOP an the engine fired up an ran fine.

After the engine warms up at idle it smoke as if it,s not burning clean IT ONLY DOES THIS AT IDLE. Also my heat gauge quit working I replaced the temp sensor with one autozone it was a little diffrtent the spline on back of the sensor was diffrent then the one that was replaced, Guy said file the lil spline down flat and it would be fine iT DID,NT WORK!!! Any help is appreciated....
Reply With Quote
  #2  
Old 01-29-2009, 04:05 PM
Diezel Dawg's Avatar
Diezel Dawg Diezel Dawg is offline
PNWFDE--East Side Chapter
 
Join Date: Jul 2008
Location: Cheney, Washington
Posts: 12,964
Default

i would look at gettting the sensor from Ford possibly, Autozone parts arent the greatest
__________________
Ken
99.5 7.3L PSD 4x4
WOP GQSSB Turbo
Tyrant Diesel Tunes
Casserly 250cc Hybrid Injectors
BTS
AirDog II w/Reg. Return fuel bowl delete
291 hp 585 tq, Stock injectors/DPTuning
Dynoed 583hp 29 Sept 12
685hp 19 May on PMT1_Fuel 707 Tune by Tyrant!

13.22 sec in 1/4 mile @ 102 mph.
PNWFDE#2

Quote:
Originally Posted by Cota View Post
Greg's truck backfires more HorsePower than yours makes!
9/25/09 RIP Muley, you will be missed!
Reply With Quote
  #3  
Old 01-29-2009, 06:53 PM
69W900A's Avatar
69W900A 69W900A is offline
Senior Member
 
Join Date: Jul 2008
Location: I'm in hiding
Posts: 2,009
Default

Do you have any codes related to coolant temp?

Did you have the issue with smoke at idle before you changed the HPOP/had your starting problem? What color smoke is it and it only happens after the truck has warmed up?
__________________
TAG II, Exhaust Air Guide, K&N FIPK, Hood insulation delete, foil delete, SX and A1000 pumps, door dinger delete, COMPOUND trans coolers and a Banks Stinger+++ with the Banks TransCommand, Stinger+, TN turbo and stickers and Chrome curb Feelers.

248.9HP 4ft/lbs @ 3,400 RPM (don't forget to divide by 1,002 and carry the 5).

Gale Banks is my hero!

Nothing worse than a good idea that doesn't work.
Reply With Quote
  #4  
Old 01-30-2009, 12:30 AM
jake f350's Avatar
jake f350 jake f350 is offline
Member
 
Join Date: Jan 2009
Location: ALERMARLE,N.C
Posts: 65
Default

Have,nt checked for codes, WILL have it done today.

The engine is from a swap i just made I did,nt get to hear it or see it run before i brougth it I did see the milage on the truck it came from. The seller swore it ran perfect and said i,d be wasting my money if i had it rebuilt.

Once I got it installed,The engine act like it wanted to run but never fired up (30 minunites i tried). I checked the HPOP reservior there was no oil in it so refilled it 3 times and it still drained empty and did,nt start. I had just installed a brand new HPOP on my old engine, this is the one i swapped. I get a little smoke during warming up, When I,m moving or pulling a load there is no smoke. Only when it,s idling I get a little white smoke about the same as when i,m doing a morning warm up. I did change the crank sensor from my old engine from black to gray ,The GRAY is still in the engine.
I apologize for all the babling but i,m trying to give full detail, plus i,ve only owned a diesel for 1 year now and i love,em already!!!!! Thanks for any help
Reply With Quote
  #5  
Old 01-30-2009, 06:42 PM
69W900A's Avatar
69W900A 69W900A is offline
Senior Member
 
Join Date: Jul 2008
Location: I'm in hiding
Posts: 2,009
Default

So it's WHITE smoke when it's at hot idle? If that is the case you have "raw" unburnt fuel or coolant issues.

How is the coolant level, does it ever change?

Smell the smoke, does it smell like diesel or does it have a "sweet" smell?
__________________
TAG II, Exhaust Air Guide, K&N FIPK, Hood insulation delete, foil delete, SX and A1000 pumps, door dinger delete, COMPOUND trans coolers and a Banks Stinger+++ with the Banks TransCommand, Stinger+, TN turbo and stickers and Chrome curb Feelers.

248.9HP 4ft/lbs @ 3,400 RPM (don't forget to divide by 1,002 and carry the 5).

Gale Banks is my hero!

Nothing worse than a good idea that doesn't work.
Reply With Quote
  #6  
Old 01-31-2009, 07:14 AM
jake f350's Avatar
jake f350 jake f350 is offline
Member
 
Join Date: Jan 2009
Location: ALERMARLE,N.C
Posts: 65
Default

The coolant level does change maybe a 1/2 gallon in the reservior after a 40 mile trip, I check it all the time since my temp gauge stop working. Waiting for the dealership to open so ipurchase one there.

The smell is diesel for sure! I get a little warm up smoke then after i drive and let it idle for a few minutes it starts the smoking.

Last edited by jake f350; 01-31-2009 at 08:05 AM.
Reply With Quote
  #7  
Old 01-31-2009, 11:19 PM
Tq Monster Tq Monster is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

You might have an injector flowing to much fuel at idle. Does the truck make a popping sound when it starts to smoke?
Reply With Quote
  #8  
Old 01-31-2009, 11:30 PM
69W900A's Avatar
69W900A 69W900A is offline
Senior Member
 
Join Date: Jul 2008
Location: I'm in hiding
Posts: 2,009
Default

Warm the truck up, drive it around for a while if you want. Then use a cooling system pressure tester. With the truck RUNNING pump up the coolant tank to about 25psi and see if it starts smoking or smokes worse. If it does then you have a coolant issue - head gasket, injector copper, etc.

Not sure how many miles are on this truck or it's history, but it's possible you have a injector nozzle that is leaking which will account for the smoke at idle but still working ok at load. Check cooling system first as it's basically free if you have the adapter.
__________________
TAG II, Exhaust Air Guide, K&N FIPK, Hood insulation delete, foil delete, SX and A1000 pumps, door dinger delete, COMPOUND trans coolers and a Banks Stinger+++ with the Banks TransCommand, Stinger+, TN turbo and stickers and Chrome curb Feelers.

248.9HP 4ft/lbs @ 3,400 RPM (don't forget to divide by 1,002 and carry the 5).

Gale Banks is my hero!

Nothing worse than a good idea that doesn't work.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:47 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FordDieselPower.com is not in any way associated with Ford Motor Company.
FordDieselPower.com is not in any way associated with Navistar International Corporation.
Ford and Powerstroke are copyrighted and trademarked to Ford Motor Company.
Materials are Copyright 2008 - 2014, FordDieselPower.com